Home » Issues » 56
old database incompatible with h-node requirements
submitted by lw, 01:49, 15 April 2011
Thema: other
Stand: closed
Priorität: low
Beschreibung:
the old database: http://www.fsf.org/resources/hw does not contain enough of the required information for filling out pages on h-node. for example: which distro was it tested with? it would be great if there was some exemption/notation (possibly including a url) for entries from the old db.
Nachrichten:
tonicucoz:

This is a problem. Perhaps the best thing would be that the persons that have sent the hardware information to FSF add the hardware to h-node.com too.

submitted by tonicucoz, 03:06, 15 April 2011
tonicucoz:
ok, as suggested by FSF, use Gnewsense if you don't know the distro name. See here http://libreplanet.org/wiki/Group:Hardware/Directory_Migration
submitted by tonicucoz, 14:28, 15 April 2011

Write below your motivation

h-node.org is a hardware database project. It runs the h-source PHP software, version SVN-387, available under the GNU General Public (GPLv3) License.
JavaScript license information