Home » Questioni » 163
Search page won't recognize lspci output
submitted by lammi87, 02:05, 26 settembre 2012
ARGOMENTO: maybe a bug
STATO: closed
PRIORITÀ: medium
Descrizione:

Hi, this is lammi87.

I tried to use output from lspci -vmmnn on the search page but I always got the following error: the text submitted by you does not seem the lspci -vmmnn output. Please check the text and try again. I am sure I used the right command. Here is the actual output:

Part 1 (ran out of characters, would be helpful if we could use more than 5000 per post)

Slot:	00:00.0
Class:	Host bridge [0600]
Vendor:	Intel Corporation [8086]
Device:	Mobile 4 Series Chipset Memory Controller Hub [2a40]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1f77]
Rev:	07

Slot:	00:01.0
Class:	PCI bridge [0604]
Vendor:	Intel Corporation [8086]
Device:	Mobile 4 Series Chipset PCI Express Graphics Port [2a41]
Rev:	07

Slot:	00:02.0
Class:	VGA compatible controller [0300]
Vendor:	Intel Corporation [8086]
Device:	Mobile 4 Series Chipset Integrated Graphics Controller [2a42]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1af2]
Rev:	07

Slot:	00:1a.0
Class:	USB controller [0c03]
Vendor:	Intel Corporation [8086]
Device:	82801I (ICH9 Family) USB UHCI Controller #4 [2937]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1f77]
Rev:	03

Slot:	00:1a.1
Class:	USB controller [0c03]
Vendor:	Intel Corporation [8086]
Device:	82801I (ICH9 Family) USB UHCI Controller #5 [2938]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1f77]
Rev:	03

Slot:	00:1a.2
Class:	USB controller [0c03]
Vendor:	Intel Corporation [8086]
Device:	82801I (ICH9 Family) USB UHCI Controller #6 [2939]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1f77]
Rev:	03

Slot:	00:1a.7
Class:	USB controller [0c03]
Vendor:	Intel Corporation [8086]
Device:	82801I (ICH9 Family) USB2 EHCI Controller #2 [293c]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1f77]
Rev:	03
ProgIf:	20

Slot:	00:1b.0
Class:	Audio device [0403]
Vendor:	Intel Corporation [8086]
Device:	82801I (ICH9 Family) HD Audio Controller [293e]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [13a3]
Rev:	03

Slot:	00:1c.0
Class:	PCI bridge [0604]
Vendor:	Intel Corporation [8086]
Device:	82801I (ICH9 Family) PCI Express Port 1 [2940]
Rev:	03

Slot:	00:1c.1
Class:	PCI bridge [0604]
Vendor:	Intel Corporation [8086]
Device:	82801I (ICH9 Family) PCI Express Port 2 [2942]
Rev:	03

Slot:	00:1c.5
Class:	PCI bridge [0604]
Vendor:	Intel Corporation [8086]
Device:	82801I (ICH9 Family) PCI Express Port 6 [294a]
Rev:	03

Slot:	00:1d.0
Class:	USB controller [0c03]
Vendor:	Intel Corporation [8086]
Device:	82801I (ICH9 Family) USB UHCI Controller #1 [2934]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1f77]
Rev:	03

Slot:	00:1d.1
Class:	USB controller [0c03]
Vendor:	Intel Corporation [8086]
Device:	82801I (ICH9 Family) USB UHCI Controller #2 [2935]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1f77]
Rev:	03

Slot:	00:1d.2
Class:	USB controller [0c03]
Vendor:	Intel Corporation [8086]
Device:	82801I (ICH9 Family) USB UHCI Controller #3 [2936]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1f77]
Rev:	03

Do you know what's the matter? Could it be those ProgIf things? I tried to remove them but still got the same error.

PS The error message has a typo. It should be like this: the text submitted by you does not seem to be the lspci -vmmnn output. Please check the text and try again

Messaggi:
lammi87:

Part 2 of the output

Slot:	00:1d.7
Class:	USB controller [0c03]
Vendor:	Intel Corporation [8086]
Device:	82801I (ICH9 Family) USB2 EHCI Controller #1 [293a]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1f77]
Rev:	03
ProgIf:	20

Slot:	00:1e.0
Class:	PCI bridge [0604]
Vendor:	Intel Corporation [8086]
Device:	82801 Mobile PCI Bridge [2448]
Rev:	93
ProgIf:	01

Slot:	00:1f.0
Class:	ISA bridge [0601]
Vendor:	Intel Corporation [8086]
Device:	ICH9M-E LPC Interface Controller [2917]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1f77]
Rev:	03

Slot:	00:1f.2
Class:	SATA controller [0106]
Vendor:	Intel Corporation [8086]
Device:	82801IBM/IEM (ICH9M/ICH9M-E) 4 port SATA Controller [AHCI mode] [2929]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1f77]
Rev:	03
ProgIf:	01

Slot:	01:00.0
Class:	VGA compatible controller [0300]
Vendor:	NVIDIA Corporation [10de]
Device:	GT218 [GeForce G210M] [0a74]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1af2]
PhySlot:	16
Rev:	a2

Slot:	01:00.1
Class:	Audio device [0403]
Vendor:	NVIDIA Corporation [10de]
Device:	High Definition Audio Controller [0be3]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1af2]
PhySlot:	16
Rev:	a1

Slot:	03:00.0
Class:	Network controller [0280]
Vendor:	Atheros Communications Inc. [168c]
Device:	AR9285 Wireless Network Adapter (PCI-Express) [002b]
SVendor:	AzureWave [1a3b]
SDevice:	AW-NE785 / AW-NE785H 802.11bgn Wireless Full or Half-size Mini PCIe Card [1089]
Rev:	01

Slot:	04:00.0
Class:	Ethernet controller [0200]
Vendor:	Atheros Communications Inc. [1969]
Device:	AR8131 Gigabit Ethernet [1063]
SVendor:	ASUSTeK Computer Inc. [1043]
SDevice:	Device [1820]
PhySlot:	0
Rev:	c0
submitted by lammi87, 02:06, 26 settembre 2012
lammi87:
I tested the search with the lspci -vmmnn output from my own laptop and it worked. It seems the fault is in that output which I tried first.
submitted by lammi87, 02:10, 26 settembre 2012
tonicucoz:
I've corrected the typo. This problem had already solved in the SVN. Thanks
submitted by tonicucoz, 16:23, 27 settembre 2012

Write below your motivation

h-node.org is a hardware database project. It runs the h-source PHP software, version SVN-387, available under the GNU General Public (GPLv3) License.
JavaScript license information